WordPress 2.6.3 Available

Another security hole found and fixed in WordPress. New patch is available with WordPress 2.6.3. A vulnerability in the Snoopy library was announced today. WordPress uses Snoopy to fetch the feeds shown in the Dashboard. Although this seems to be a low risk...